Calc: Formeln – Formeln – Formeln

Dienstag 14. Januar 2020 von Torsten

In diesem Teil des Calc-Workshops 2020 geht es um Formeln und einige wichtige Werkzeuge die das Arbeiten mit Calc erleichtern…

Grundrechenarten:

Im vorhergehenden Artikel wurden bereits die Formeln für die Grundrechenarten vorgestellt. Hier nochmal:

  • =B2+B3
  • =C2-C3
  • =D2*D3
  • =E2/E3

Eine Formel in Calc beginnt also mit dem Gleichheitszeichen. Es folgen die Koordinaten für die Zellen und die mathematischen Funktionen die ausgeführt werden sollen…

Autosumme:

Die Addition kann etwas vereinfacht werden, indem man die Funktion Autosumme nutzt. Ein entsprechendes Symbol findet sich in der Symbolleiste. Calc erkennt zusammenhänge Bereiche in Zeilen oder Spalten und addiert das Ergebnis automatisch…

Als Formel sieht das dann so aus:

  • =SUMME(B2:B5)

Der Doppelpunkt legt also einen Bereich fest. Hier im Beispiel also die Zellen von B2 bis B5.

Minimum, Maximum und Mittelwert:

  • =MIN(ZelleA:ZelleZ)
  • =MAX(ZelleA:ZelleZ)
  • =MITTELWERT(ZelleA:ZelleZ)

Mit Zellea und ZelleZ istd natürlich der Zellenbereich gemeint auf den diese Formeln angewendet werden sollen…

Zufallsbereich:

Calc kann auch eine Zufallszahl ermitteln…

  • =ZUFALLSBEREICH(kleinste Zahl; größte Zahl)

Um die Neuberechnung in Calc zu erzwingen, drücken Sie die Tastenkombination Umschalttaste + Steuerung (Strg) + F9.

Formeln und Funktionen im Internet:

Calc kennt eine Unmenge an Formeln und Funktionen. Wer mehr wissen möchte findet im Internet sicher alle Antworten…

  • https://help.libreoffice.org/Calc/Functions_by_Category/de

Einige wichtige Werkzeuge:

Wie man Zellen auswählt probiert man einfach in Calc aus. Besonders die Auswahl mehrerer Zellen und Zellenbereichen…Verschiedene Zellbereich werden mit der Steuerungstaste (Strg) ausgewählt…

Calc kann Zellen auch intuitiv vervollständigen. Steht in Zelle B2 etwa “Montag“ und wird die Zelle nun aufgezogen – das macht man mit der unteren rechten Ecke der Zelle – werden die restlichen Wochentage ergänzt…Das geht auch bei Zahlenreihen und Monatsnamen.

Dieser Beitrag wurde erstellt am Dienstag 14. Januar 2020 um 08:00 und abgelegt unter Allgemein. Kommentare zu diesen Eintrag im RSS 2.0 Feed. Sie können zum Ende springen und ein Kommentar hinterlassen. Pings sind im Augenblick nicht erlaubt.

Kommentar schreiben